Вопрос Провайдеры ATI для «старых» устройств


Я заметил, что моя установка Ubuntu довольно медленная и медленная, несмотря на то, что аппаратное обеспечение не так устарело (двухъядерный 2,40 ГГц процессор 4 ГБ оперативной памяти и графическая карта Mobility Radeon HD 3650)

У меня есть убедительные доказательства того, что это связано с тем, что последние выпуски Ubuntu используют драйвер ОС для этой графической карты.

Поэтому я хотел бы установить проприетарный драйвер, как описано Вот но, похоже, последняя версия fglrx не поддерживает мою графическую карту

jernej@darkstar:~$ sudo aticonfig --initial
[sudo] password for jernej: 
aticonfig: No supported adapters detected

Поэтому мне интересно - какой был бы лучший способ установить проприетарный драйвер в этом случае?

благодаря


1
2017-10-29 10:51


происхождения




ответы:


Это очень плохая ситуация, и вы можете немного исправить эту проблему, но продолжаете жаловаться на AMD.

Есть способы обойти его, хотя:

1) Играйте с настройками OpenGL в CompizConfig (доступно через Software Center): снимите флажок VSync, используйте Fast текстурный фильтр, попробуйте снять флажки с фреймами / вершинами.

2) Вы можете попробовать Unity 2D.

3) Вы можете попробовать Xubuntu / Lubuntu.


2
2017-11-07 19:30



Вы пробовали что-нибудь из вышеперечисленного? - Pavel


Я рекомендую загрузить драйвер AMD Catalyst Legacy с сайта AMD Вот (для x86_64) и следуйте руководству по установке, как описано в разделе 3.1 раздела вики-страницы Ubuntu, который вы цитируете.

У моего брата есть ноутбук с AMD Mobility Radeon HD4650 (не поддерживается последним драйвером) и без каких-либо проблем использует тот же драйвер, следуя руководству из Ubuntu wiki.

Приветствия.


1
2017-11-07 13:41



Проблема в том, что эти драйверы поддерживаются только для версий ядра до 3,4 :( - Jernej
Вы не упомянули, что у вас есть версия версии 3.4. Почему бы вам не попробовать Ubuntu 12.04 с ядром 3.2? - errikos
Дело в том, что тогда я вынужден остаться с ним и никогда не обновлять до ядер> 3.4 - Jernej
Оставаться с чем? Какую версию Ubuntu вы используете? Каков результат команды uname -r? - errikos
@Jernej вы либо обновляете свое ядро, либо то, что не позволяет вам обновлять ядро, или вы застряли с ними. В любом случае вы должны указать такие детали в вопросе. - Braiam