Вопрос Почему я не могу установить mediatomb на ubuntu 18.04?


Когда я бегу sudo apt-get install mediatomb

Я получаю эту ошибку:

Reading state information... Done
Package mediatomb is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'mediatomb' has no installation candidate

Является ли mediatomb больше не поддерживаться в 18.04?


1
2018-05-18 02:11


происхождения


Я не вижу mediatomb за 18,04 (packages.ubuntu.com/search?keywords=mediatomb) Это было в «вселенной» для предыдущих выпусков, что означает его пакет сообщества, поэтому его до нас, сообщество, чтобы упаковать его ... - guiverc
Через упаковку я нашел gmediaserver. Я проверю это. благодаря - Ron


ответы:


По-видимому, Mediatomb теперь не поддерживается. https://wiki.archlinux.org/index.php/MediaTomb - Рекомендуемая альтернатива Гербера. https://gerbera.io


1
2017-07-06 18:37



Я использую Герберу, и она отлично работает! - Ron


Вы можете установить mediatomb, Просто загрузите mediatomb пакет для более старой версии Ubuntu (желательно Artful или Xenial) и всех ее зависимостей, затем используйте dpkg установить.

Тем не менее, это дало мне эту ошибку, когда я пытаюсь выполнить sudo apt -f install после установки пакетов (для разрешения зависимостей):

Примечание: это грубый перевод сообщения. Я не использую английский.

adduser: Warning: directory home `/var/lib/mediatomb' is not owned by user you're creating with.

Вывод: вы можете установить mediatomb, Но я не испытал это, так как не знаю, что с этим делать.


1
2018-05-18 02:23



Я попробую. Благодарю. - Ron