Вопрос Проблемы с обновлением флеш-плеера


Я пытаюсь понять этот вопрос с вопросами, которые уже заданы в отношении флеш-плеера, но не смог этого сделать. Если я зайду на этот сайт https://www.mozilla.org/en-US/plugincheck/ он скажет, что моя Shockwave Flash 11.2 r202 не обновлена. Поэтому я нажал обновление и получил файл .tar.gz. Написал: плагины в firefox и получил путь для моего flashplayer как /usr/lib/flashplugin-installer/libflashplayer.so. Прошел через командную строку и сначала переименовал в старый libflashplayer.so в libflashplayer.so100, а затем скопировал новый в папку. Перезапущенный firefox, но он все еще говорит, что у меня устаревшая версия flash. Правильно ли я это делаю? Есть ли команда apt-get для получения последнего обновления для флеш-плеера? Потому что мой youtube и так далее работает медленно, поэтому я понял его, потому что у меня нет последнего обновления.

Благодарю.


1
2017-11-11 22:39


происхождения


Разве мы ничего не можем сделать пользователям linux? Я бы подумал, что, поскольку около 40% веб-сайтов в мире работают с кодом флэш-плеера. Это фактически означает, что если мы используем интернет, то мы должны использовать что-то вроде Windows и забывать Linux. Должна быть какая-то альтернатива, для пользователей Linux, конечно? - Mike261


ответы:


Это должно сработать для вас! Просто откройте терминал и введите его.

sudo apt-get install flashplugin-installer

или

sudo apt-get install upgrade flashplugin-installer

Надеюсь, это исправляет это для вас!


1
2017-11-11 22:46



когда я запускаю первую команду, она говорит: flashplugin-installer - это уже самая новая версия. Когда я запускаю вторую команду, она говорит: E: Не удалось найти обновление пакета. - MarGul
Перед обновлением слова должно быть два тире. Но я подозреваю, что вы обнаружите, что он уже обновлен. - Ian Hincks


Это говорит вам, что, поскольку самая последняя Flash - 11.9.900.117. Тем не менее, Flash решила прекратить поддержку версий Linux в 11.2.202.310. Версия Linux получит обновления для системы безопасности, поэтому она должна быть безопасной, но не получит новых функций.

Веб-сайт Mozilla читает только то, что у вас установлена ​​старая версия, поэтому он говорит вам, что это уязвимо, это не больше, чем любой другой Flash Player ...

Если вы действительно хотите запустить последнюю версию в Linux (по крайней мере, в браузере), то ваш единственный вариант - использовать Chrome (не Chromium, это должен быть Google Chrome). У них есть Flash-плеер Pepper, который устанавливается только в Chrome ...

Если у вас есть другие вопросы, сайт, который я использовал для ссылки, Справка Flash Player / Найти версию


1
2017-11-11 23:32