Вопрос установить apache2-dev в ubuntu 13.04?


Я пытаюсь установить apache2-dev в эту команду:
sudo apt-get install apache2-dev
но он сказал: Чтение списков пакетов ... Готово Создание дерева зависимостей
Чтение информации о состоянии ... Готово E: Не удалось найти пакет apache2-dev

Кажется, что нет пакета apache2-dev?

Я использую ubuntu 13.04


1
2017-09-29 04:41


происхождения




ответы:


Чтобы установить apache2-dev на Ubuntu, используйте:

sudo apt-get install apache2-threaded-dev

Источник:  Связанный вопрос о SO


2
2017-09-29 05:11



Это дает неудовлетворительные ошибки зависимостей. Следующие пакеты имеют неудовлетворенные зависимости: apache2-dev: Depends: libapr1-dev, но он не будет установлен. Зависит: libaprutil1-dev, но он не будет включен E: Невозможно исправить проблемы, у вас есть сломанные пакеты. - Ahmad Mushtaq