Вопрос Как установить Skype на 15.10


Прежде чем устанавливать Skype, я бы просто сделал:

sudo apt-get install skype

Однако в 15.10 я просто получил это:

E: Unable to locate package skype

Так скоро ли Skype будет доступен в хранилищах для 15.10? Или мне нужно установить его другими способами? Я запускаю Ubuntu GNOME 15.10 с GNOME 3.18.


5
2017-11-09 14:56


происхождения




ответы:


  1. открыто Обновления программного обеспечения -> Включить Репозиторий Canonical Partners 

    Imgur

  2. перезагружать (или выполнить: sudo apt-get update)

    Imgur

  3. Откройте терминал и выполните:

    sudo apt-get install skype
    

10
2017-11-09 15:02





Установите Skype, выполнив:

sudo add-apt-repository "deb http://archive.canonical.com/ubuntu $(lsb_release -sc) partner"
sudo apt-get update
sudo apt-get install skype

Это оно ! ... не менее - не более ... ;)


7
2017-11-11 13:28



I случай The following packages have unmet dependencies: skype : Depends: skype-bin E: Unable to correct problems, you have held broken packages. ошибка делает еще один шаг перед обновлением apt-get: sudo dpkg --add-architecture i386, - Greg Dubicki