Вопрос Chrome сообщает, что плагин Java устарел


Я только что установил последнюю версию JRE (7u5), и Chrome все еще сообщает, что она устарела. Когда я иду chrome://plugins/, он отображает следующую строку для Java:

Java - Версия: 1.7.0_05 Скачать критическое обновление безопасности

Вы знаете, как это исправить?


3
2017-07-21 11:11


происхождения




ответы:


Вы можете запустить Chrome с помощью ключа

google-chrome --allow-outdated-plugins

Но это ошибка, которая скоро будет исправлена, я надеюсь


4
2017-08-02 11:51



Было ли это сообщено как ошибка? Если да, есть ли у вас ссылка на отчет об ошибке? - Eliah Kagan
Я сам не сообщал об этом. Но эта ошибка настолько очевидна, что ее заметили. я видел это groups.google.com/a/chromium.org/forum/?fromgroups#!topic/...
Я установил OpenJDK в конце, и проблема исчезла. - John Manak


Это ошибка, она говорит, что она будет исправлена ​​в следующем выпуске.

http://code.google.com/p/chromium/issues/detail?id=138386


2
2017-08-23 01:28





http://www.iasptk.com/ubuntu-oracle-java7-jdk7-jre7-firefox-chrome-plugin

Ubuntu. Oracle Java 7.

Установите Oracle JDK 7.

Установите Oracle JRE 7.

Установите плагин Firefox / Chrome Oracle Java 7

Последняя версия.


0
2017-09-02 14:50





Это сработало для меня:

mkdir /opt/google/chrome/plugins 

Каталог доступа:

# cd /opt/google/chrome/plugins 

Создайте ссылку на только что созданную папку:

# ln -s /opt/java/jre1.7.0_10/lib/amd64/libnpjp2.so 

Повторно открыть браузер.


0
2018-01-11 00:24