Вопрос Как решить старую ошибку GLIB при установке «pygobject» с помощью jhbuild


Я пытаюсь установить pygobject с помощью jhbuild, И я получаю эту ошибку:

configure: error: Package requirements (glib-2.0 >= 2.48.0) were not met:
Requested 'glib-2.0 >= 2.48.0' but version of GLib is 2.38.2

Итак, я установил glib-2.0 из https://launchpad.net/ubuntu/%2Bsource/glib2.0 с помощью

./configure
make
make install

После установки этой библиотеки я попытался снова и получил ту же ошибку.

Поэтому я проверяю это Как решить старую ошибку GLIB вопрос. И попытался установить две переменные, подобные этой

export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/usr/local/lib/pkgconfig/
export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib

И чем попробовал снова, но не повезло :(

Я использую Ubuntu 14.04 LTS.


3
2018-04-13 12:46


происхождения




ответы: