Вопрос Epson V33 Perfection не работает с 14.04


Недавно я обновился до Ubuntu 14.04 с 12.04. Мой Epson V33 Perfection работал под 12.04, но не больше.

xsane find scanner: "Failed to start scanner: Invalid argument". 

Как это исправить?

Какой аргумент недействителен?

Оборудование:

  • Lenovo G585 с 64-разрядным процессором AMD

  • Epson V33 Perfection

Программного обеспечения:

0a34d3a9b9da6587e9d1a031e5bb0874  esci-interpreter-perfection-v330_0.2.0-1_amd64.deb
b162b55f4fbd037b94489a26e51e0f0f  iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb 
bf7b9e108d8fc15b83726b19c706e8df  iscan-data_1.29.0-2_all.deb
xsane-0.998 package xsane-0.996 compiled with GTK-2.24.18

2
2017-07-06 22:20


происхождения




ответы:


Установите общие пакеты драйверов из основного репозитория Ubuntu:

sudo apt-get --reinstall install sane xsane xsane-common sane-utils libsane libsane-common libsane-dbg libsane-dev libsane-extras libsane-extras-common libsane-extras-dbg libsane-extras-dev

Затем откройте приложение simple-scan и используйте с ним сканер.


1
2017-07-07 01:22



Предлагаемые пакеты уже установлены. Затем я попробовал: сканер find-$ simple-scan find Не удалось выполнить сканирование Не удалось подключиться к сканеру: простой скрипт с простой проверкой запускается нормально, сканирует OK, но ...: ~ $ xsane find scanner Не удалось открыть устройство `scanner ' : Недопустимый аргумент: ~ $ xsane. Графический интерфейс запускается очень хорошо, но при запросе сканирования появляется сообщение об ошибке: Не удалось запустить сканер: Недопустимый аргумент Xsane все еще сломан. Как это исправить? Простой сканирование позволяет сканировать, но куда идут файлы? какие имена? какой формат? - user301061
Если он уже установлен, переустановите и увидите. Я отредактировал ответ


Мне это тоже приходило на меня ... с перерывами .... с 12.04 по 14.04, используя мой старый V100 Photo (USB). Он работал полностью плавно перед обновлением. Я пробовал много вещей, прежде чем, наконец, найти исправление. Во время обновления до 14.04 файлы .conf были перезаписаны. Я, конечно же, отредактировал epson.conf с правильным адресом. Еще раз взглянув на проблему, я заметил в файле, что в этом примере нет четвертой шестнадцатеричной цифры для <product ID> а также <device ID>, Я изменился      usb 0x04b8 0x012d в     usb 0x4b8 0x12d Исправлена ​​ошибка. С тех пор этого не произошло.

Удачи!


1
2018-04-24 02:48





У меня есть результат при использовании этих указаний:

http://www.mogilowski.net/lang/en-us/2014/05/14/install-epson-perfection-v33-scanner-on-ubuntu-14-04/

Перейдите на страницу загрузки Epson (http://download.ebz.epson.net/dsc/search/01/search/searchModule) и загрузите эти файлы (просто найдите «V33»):

ISCAN-data_1.28.0-2_all.deb
  iscan_2.29.3-1 ~ usb0.1.ltdl7_amd64.deb
  ESCI-переводчик-совершенство v330_0.2.0-1_amd64.deb
  (Номера версий могут быть изменены!)


0
2018-04-29 10:32





Проблема появилась после обновления Ubuntu. Я загрузил последние версии драйверов (работает 14.04):

http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=36159&DSCCHK=1285c6147fa7d2741a19e3a4df6d9949c57b39d8 а также http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=15835&DSCCHK=3028e98de6ebfd2725e648cc0613d4aa3425e1cd

Удаленный старый через Центр программного обеспечения, установлен новый, я снова работаю. Если вы меня здесь не слышите, он продолжает работать.


0
2018-04-30 03:08