Вопрос Является ли мой процессор способным запускать XBMC?


Является ли мой процессор способным запускать XBMC?

Я спрашиваю об этом, потому что когда при запуске XBMC падает и говорит что-то об Opengl и говорит, что нужно обновить.

*-display               
       description: VGA compatible controller
       product: 82865G Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 02
       width: 32 bits
       clock: 33MHz
       capabilities: pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:16 memory:e8000000-efffffff memory:feb80000-febfffff ioport:ed98(size=8)

2
2018-05-12 03:47


происхождения


По-видимому, вы не единственный, кто имеет аварии XBMC, используя видеодрайвер i915: forum.xbmc.org/showthread.php?tid=129965  Можете ли вы подтвердить, какую версию Ubuntu вы используете, и если вы используете сборку XBMC, которая поставляется с Ubuntu, или если вы используете ее из PPA? - thomasrutter
Ya trusty tah 14.0.4 lts работает ppa и попробовал ubuntu также и idk whats up, im делает xbmcbuntu сейчас, и рабочий стол отлично работает, но nit xbmc - user258437


ответы:


Минимальные системные требования XBMC Ubuntu1

  • Процессор: процессор x86 или x86_64, такой как: Intel Pentium 4, Intel Pentium M, AMD Athlon XP / 64, AMD Opteron или более новый процессор. (Все, что делалось за последние несколько лет).
  • ОЗУ: минимум 256 Мбайт, рекомендуется 1 ГБ
  • Графика: XBMC будет работать на большинстве графических карт, сделанных за последние несколько лет. Это включает в себя большинство карт от ATI / AMD, Intel или NVIDIA, которые поддерживают OpenGL 2.0 или новее.
    • ATI / AMD - минимум: ATI Radeon RV710 / M92 (HD 4300/4500), рекомендуется: ATI Radeon Cedar (Radeon HD 5400 Series) или новее
    • Intel - минимум: Intel GMA 950 (945G), рекомендуется: Intel GMA X4500HD (G45) или новее
    • Nvidia - минимум: Nvidia GeForce 6-Series, рекомендуется: Nvidia GeForce 8-Series или новее
  • Дисковое пространство: минимум: 4-8 ГБ, рекомендуется: 16 ГБ или больше

Этот встроенный графический контроллер Intel 82865G подчиняется этому отчету об ошибке: X Ошибка неудачного запроса: BadAlloc (недостаточные ресурсы для работы), Из описания ошибки: Мой OpenGL перестает работать. В соответствии с этот ответ вы можете получить OpenGL (сам по себе, не обязательно с XBMC) для работы в Unity 2D с интегрированной графикой Intel 82865G, выполнив эту команду:

sudo apt-get install xserver-xorg-core  

1Источник:  Вики-статья XBMCbuntu


2
2018-05-12 05:23