Вопрос Ubuntu 16.04.3 LTS Intel Графические драйверы


Я устанавливаю драйверы Intel Graphic на Ubuntu 16.04.3 LTS, следуя инструкциям на веб-сайте Intel:

https://01.org/linuxgraphics/downloads/intel-graphics-update-tool-linux-os-v2.0.2

Но я имею следующую ошибку в момент запуска инструмента

Error running transaction: 
GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-
failed: The following packages have unmet dependencies:

libgles1-mesa: Depends: libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1) but 
17.0.7-0ubuntu0.16.04.1 is to be installed

Я попытался использовать одну из обновленных версий инструмента (для более новых систем), но у меня такие же проблемы с зависимостями (версия 2.0.5).


2
2017-08-27 09:45


происхождения




ответы:


Я решил проблему с ответом Reborn по следующей ссылке:

Intel Graphic Installer 2.0.2 выходит на новый Ubuntu 16.04

Добавить репозиторий PPA для стабильных mesa-utils:

sudo add-apt-repository ppa:paulo-miguel-dias/pkppa && sudo apt-get update

Установите новые драйверы mesa.

sudo apt-get install mesa-utils

Установите последнюю версию Intel Tool

sudo dpkg -i intel-graphics-update-tool_2.0.5_amd64.deb

Теперь все должно работать должным образом.


1
2017-08-27 09:45