Вопрос Установка нескольких пакетов удалена


При попытке установить эти пакеты: elementry-desktop, xubuntu-desktop & synaptic мой дробовик удалился. Зачем? Будет ли какой-либо конфликт, если я попытаюсь снова установить дротик? Пожалуйста, помогите, мне очень нравится дрозд.

Это то, что произошло:

xxx@ubuntu:~$ sudo apt-get install elementary-desktop && sudo apt-get install xubuntu-desktop && sudo apt-get install synaptic Reading package lists... Done Building dependency tree
Reading state information... Done The following extra packages will be installed: apport-hooks-elementary bamfdaemon bluez-gstreamer capnet-assist contractor dmz-cursor-theme doc-base elementary-artwork elementary-default-settings elementary-icon-theme elementary-os-prerelease elementary-theme elementary-wallpapers elementaryos-report-problem-dockitem fonts-capture-it-elementary fonts-daniel-elementary fonts-elementary-core fonts-elementary-extra fonts-hvd-bodedo-elementary fonts-jenna-sue-elementary fonts-khmer-mondulkiri-elementary fonts-limelight-elementary fonts-lobster-elementary fonts-open-sans-elementary fonts-operating-instructions-elementary fonts-plainblack-elementary fonts-raleway-elementary gcalctool geary geoclue-ubuntu-geoip ginn gir1.2-appindicator3-0.1 gnome-power-manager gnome-screensaver gsettings-ubuntu-schemas gstreamer0.10-plugins-base-apps gstreamer0.10-tools gstreamer1.0-plugins-base-apps gstreamer1.0-tools gtk2-engines-murrine gtk3-engines-unico gtksourceview-3.0-theme-solarized-elementary indicator-bluetooth indicator-datetime indicator-keyboard indicator-power indicator-session indicator-sound language-selector-gnome libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libaccounts-qt5-1 libbamf3-2 libffmpegthumbnailer4 libgee2 liblightdm-gobject-1-0 libopenraw1 libopenrawgnome1 libplank-common libplank0 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5positioning5 libqt5printsupport5 libqt5qml5 libqt5quick5 libqt5sensors5 libqt5sql5 libqt5sql5-sqlite libqt5test5 libqt5webkit5 libqt5widgets5 libqt5xml5 libsignon-extension1 libsignon-plugins-common1 libsignon-qt5-1 libswitchboard-2.0-0 libtimezonemap1 libtumbler-1-0 liburl-dispatcher1 libuuid-perl libxcb-render-util0 libxcb-xkb1 libxkbcommon-x11-0 libyaml-tiny-perl light-locker light-locker-settings lightdm notify-osd notify-osd-icons onboard onboard-data p7zip-full pantheon pantheon-print plank plank-theme-pantheon plymouth-theme-elementary plymouth-theme-elementary-text print-test-page-elementary pulseaudio-module-gconf python-psutil signon-keyring-extension signon-plugin-oauth2 signon-ui signond switchboard-plug-gcc-bluetooth switchboard-plug-gcc-color switchboard-plug-gcc-date switchboard-plug-gcc-display switchboard-plug-gcc-mouse switchboard-plug-gcc-network switchboard-plug-gcc-printer switchboard-plug-gcc-sound switchboard-plug-gcc-ua switchboard-plug-gcc-users switchboard-plug-gcc-wacom switchboard-plug-power tumbler tumbler-common tumbler-plugins-extra unity-control-center unity-control-center-signon unity-greeter unity-settings-daemon xcursor-themes Suggested packages: rarian-compat notify-osd-icons-elementary murrine-themes click unity-greeter-session-broadcast url-dispatcher p7zip-rar lightdm-remote-session-freerdp lightdm-remote-session-uccsconfigure remote-login-service Recommended packages: pantheon-terminal noise pantheon-greeter switchboard switchboard-gnome-control-center-override switchboard-plug-about switchboard-plug-applications switchboard-plug-keyboard switchboard-plug-locale switchboard-plug-online-accounts switchboard-plug-pantheon-shell switchboard-plug-security-privacy user-specific-alternatives indicator-applet indicator-renderer audience maya-calendar midori-granite pantheon-files pantheon-photos scratch-text-editor snap-photobooth The following packages will be REMOVED: evolution-data-server-online-accounts shotwell shotwell-common The following NEW packages will be installed: apport-hooks-elementary bamfdaemon bluez-gstreamer capnet-assist contractor dmz-cursor-theme doc-base elementary-artwork elementary-default-settings elementary-desktop elementary-icon-theme elementary-os-prerelease elementary-theme elementary-wallpapers elementaryos-report-problem-dockitem fonts-capture-it-elementary fonts-daniel-elementary fonts-elementary-core fonts-elementary-extra fonts-hvd-bodedo-elementary fonts-jenna-sue-elementary fonts-khmer-mondulkiri-elementary fonts-limelight-elementary fonts-lobster-elementary fonts-open-sans-elementary fonts-operating-instructions-elementary fonts-plainblack-elementary fonts-raleway-elementary gcalctool geary geoclue-ubuntu-geoip ginn gir1.2-appindicator3-0.1 gnome-power-manager gnome-screensaver gsettings-ubuntu-schemas gstreamer0.10-plugins-base-apps gstreamer0.10-tools gstreamer1.0-plugins-base-apps gstreamer1.0-tools gtk2-engines-murrine gtk3-engines-unico gtksourceview-3.0-theme-solarized-elementary indicator-bluetooth indicator-datetime indicator-keyboard indicator-power indicator-session indicator-sound language-selector-gnome libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libaccounts-qt5-1 libbamf3-2 libffmpegthumbnailer4 libgee2 liblightdm-gobject-1-0 libopenraw1 libopenrawgnome1 libplank-common libplank0 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5positioning5 libqt5printsupport5 libqt5qml5 libqt5quick5 libqt5sensors5 libqt5sql5 libqt5sql5-sqlite libqt5test5 libqt5webkit5 libqt5widgets5 libqt5xml5 libsignon-extension1 libsignon-plugins-common1 libsignon-qt5-1 libswitchboard-2.0-0 libtimezonemap1 libtumbler-1-0 liburl-dispatcher1 libuuid-perl libxcb-render-util0 libxcb-xkb1 libxkbcommon-x11-0 libyaml-tiny-perl light-locker light-locker-settings lightdm notify-osd notify-osd-icons onboard onboard-data p7zip-full pantheon pantheon-print plank plank-theme-pantheon plymouth-theme-elementary plymouth-theme-elementary-text print-test-page-elementary pulseaudio-module-gconf python-psutil signon-keyring-extension signon-plugin-oauth2 signon-ui signond switchboard-plug-gcc-bluetooth switchboard-plug-gcc-color switchboard-plug-gcc-date switchboard-plug-gcc-display switchboard-plug-gcc-mouse switchboard-plug-gcc-network switchboard-plug-gcc-printer switchboard-plug-gcc-sound switchboard-plug-gcc-ua switchboard-plug-gcc-users switchboard-plug-gcc-wacom switchboard-plug-power tumbler tumbler-common tumbler-plugins-extra unity-control-center unity-control-center-signon unity-greeter unity-settings-daemon xcursor-themes 0 upgraded, 131 newly installed, 3 to remove and 1 not upgraded. Need to get 49.6 MB of archives. After this operation, 179 MB of additional disk space will be used. Do you want to continue? [Y/n]


дополнительные детали

  1. Установка синаптического пакета показала следующую ошибку: Scrollkeeper was installed, forcing re-registration of all documents. Unregistering 68 doc-base files, re-registering 71 doc-base files... Error in /usr/share/doc-base/gstreamer-1.0-pwg', line 14: allFormat' sections are invalid. Error in /usr/share/doc-base/gstreamer-1.0-manual', line 11: allFormat' sections are invalid. Error in /usr/share/doc-base/gstreamer-1.0-faq', line 9: allFormat' sections are invalid. Note: `install-docs --verbose --check file_name' may give more details about the above errors. Registering documents with scrollkeeper...

  2. ElementryOS не существует в списке на странице входа.


2
2017-07-11 10:15


происхождения


Примечание: вы можете установить более одного пакета за раз - например. sudo apt-get install elementary-desktop xubuntu-desktop synaptic, Есть ли sudo apt-get install shotwell shotwell-common Делать что-нибудь? - Wilf
Вывод: i.imgur.com/zmnXaQB.jpg Наверное, это безопасно для установки? - n0noob
Да, Shotwell безопасен для установки. - Jos


ответы:


Вы можете использовать эту команду для переустановки этих пакетов:

sudo apt-get install shotwell shotwell-common

Если не будет сказано, что он удалит половину системы, должно быть хорошо установить его.

Что касается элементарного рабочего стола ОС, вам может потребоваться добавить один из PPA из Вот  (стабильные версии обычно лучше всего, если вы хотите что-то, что просто работает) для его установки, а затем вам нужно выбрать среду рабочего стола Pantheon на экране входа в систему.


0
2017-07-11 12:20



Можете ли вы предложить мне какое-либо решение для этой ошибки во время синаптической установки? - n0noob
Синаптическая работа? Я бы предложил googling для ответа, и если это не сработает, отправьте новый вопрос. - Wilf
Ну, похоже, это работает, но моя система часто показывает мне много сообщений об ошибках! - n0noob
Вы можете задать новый вопрос, если вам нужно - помните, что есть разница между сообщениями об ошибках, и это просто говорит вам вещи :-) - Wilf